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            Before you begin

We're rolling out a new, more intuitive product experience. If the screen shown here doesnâ€™t match your product interface, selectÂ help for your current experience.




        

    


    












    
        
            






    
    
        
        
            
                
                  



            
        
    
    In the new experience, the tools appear on the left side of the screen.


        

        
            
        

    





    



        
    

    












    
    









    

    
     
     
    
        

            Combine two or more files into a single PDF in the office or on the go. Drag and drop thumbnails to arrange pages in the right order from your computer or any web browser.
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            Try it in the app

Combine different file formats into a PDF in a few simple steps.
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            Create merged PDFs


        

    


    















    

    
     
     
    
        

            Use the Combine Files tool to merge Word, Excel, PowerPoint, audio, or video files, web pages, or existing PDFs. Acrobat lets you preview and arrange the documents and pages before creating the file. You can delete unwanted pages and move individual pages from a document anywhere among the combined pages. Acrobat converts the pages of the various files into sequential pages of a single PDF.


        

    


    









    
        
            	



    


    
    
        
    
    




    
    
    









    

    
     
     
    
        

            Open Acrobat, and select See all tools. The All tools interface opens.


        

    


    







    
    
    






    
        
            






    
    
        
        
            
                  



                
            
        
    
    



        

        
            
        

    











	



    


    
    
        
    
    




    
    
    









    

    
     
     
    
        

            From the All tools interface, under theÂ CreateÂ section, selectÂ Combine filesÂ by selecting its icon orÂ Open. TheÂ Combine filesÂ interface is displayed.




        

    


    












	



    


    
    
        
    
    




    
    
    









    

    
     
     
    
        

            Select Add files from the horizontal bar from the upper left. You get options to add a folder of files, a web page, any currently open files, items in the clipboard, pages from a scanner, an email, or a file you combined previously.
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            If you add a folder that contains files other than PDFs, the non-PDF files are not added.

        

    


    



















	



    


    
    
        
    
    




    
    
    









    

    
     
     
    
        

            As needed, do any of the following:
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            In the Thumbnail view, drag-and-drop the file or page into position. As you drag, a blue bar moves between pages or documents to indicate the current position.




        

    


    






    


                    
                    
                
	
                    





    









    

    
     
     
    
        

            Expand pages or Collapse Document


        

    


    






    


                    
                    
                	
                    





    









    

    
     
     
    
        

            In the Thumbnail view, hover over the page or file and select the Expand pagesÂ thumbnail.Â Â In the expanded view, you can easily move the individual pages among the other pages and documents.

To collapse the pages, hover over the first page and select the Collapse Document thumbnail.Â 


        

    


    






    


                    
                    
                
	
                    





    









    

    
     
     
    
        

            Preview pages


        

    


    






    


                    
                    
                	
                    





    









    

    
     
     
    
        

            In the Thumbnail view, hover over the page and then select the ZoomÂ thumbnail.Â 
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            In the Thumbnail view, hover over the page and select the Delete thumbnail.Â 




        

    


    






    


                    
                    
                
	
                    





    









    

    
     
     
    
        

            Sort files


        

    


    






    


                    
                    
                	
                    





    









    

    
     
     
    
        

            In the List view, select the column name you want to sort by. Select again to sort in reverse order. The list's order of files reflects the files' order in the combined PDF. Sorting rearranges the pages of the combined PDF.




        

    


    






    


                    
                    
                
	
                    





    









    

    
     
     
    
        

            Move files up or down file list


        

    


    






    


                    
                    
                	
                    





    









    

    
     
     
    
        

            Select the file or files you want to move in the List view. Then select the Move UpÂ Â or Move DownÂ button.




        

    


    






    


                    
                    
                














	



    


    
    
        
    
    




    
    
    









    

    
     
     
    
        

            SelectÂ Options, and select one of the file size options for the converted file:


        

    


    







    
    
    
	
                    





    









    

    
     
     
    
        

            Smaller File Size


        

    


    






    


                    
                    
                	
                    





    









    

    
     
     
    
        

            Reduces large images to screen resolution and compresses the images by using low-quality JPEG. This option is suitable for onscreen display, email, and the Internet.




        

    


    






    


                    
                    
                
	
                    





    









    

    
     
     
    
        

            Default File Size


        

    


    






    


                    
                    
                	
                    





    









    

    
     
     
    
        

            Create PDFs suitable for reliable viewing and printing of business documents. The PDF files in the list retain their original file size and quality.Â Â 




        

    


    






    


                    
                    
                
	
                    





    









    

    
     
     
    
        

            Larger File Size


        

    


    






    


                    
                    
                	
                    





    









    

    
     
     
    
        

            Creates PDFs suitable for printing on desktop printers. Applies the High Quality Print conversion preset and the PDF files in the list retain the original file size and quality.
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            Larger File Size option may result in a larger file size for the final PDF.

If any source files are already PDFs, the SmallerÂ File SizeÂ option applies the ReduceÂ File SizeÂ feature to those files. The ReduceÂ File SizeÂ feature is not applied if either the DefaultÂ File SizeÂ or LargerÂ File SizeÂ option is selected.




        

    


    



















	



    


    
    
        
    
    




    
    
    









    

    
     
     
    
        

            In the Options dialog box, specify the conversion settings as needed, then selectÂ OK.


        

    


    












	



    


    
    
        
    
    




    
    
    









    

    
     
     
    
        

            When you've finished arranging the pages, selectÂ Combine from the upper-right.


        

    


    







    
    
    









    

    
     
     
    
        

            A status dialog box shows the progress of the file conversions.
Some source applications start and close automatically.

        

    


    














        
        
    













    

    
     
     
    
        

            Insert one PDF into another


        

    


    









    
        
            	



    


    
    
        
    
    




    
    
    









    

    
     
     
    
        

            Open the PDF you want to use as the foundation for the combined file.


        

    


    












	



    


    
    
        
    
    




    
    
    









    

    
     
     
    
        

            From the All tools menu, selectÂ Organize Pages. The Organize Pages toolset is displayed.


        

    


    












	



    


    
    
        
    
    




    
    
    









    

    
     
     
    
        

            From the Organize pages toolbar, selectÂ Insert > From File.

Alternatively, you can right-click a page and select Insert Pages to get the insert options.


        

    


    







    
    
    






    
        
            






    
    
        
        
            
                  



                
            
        
    
    



        

        
            
        

    











	



    


    
    
        
    
    




    
    
    









    

    
     
     
    
        

            Select the PDF you want to insert and choose Select.


        

    


    












	



    


    
    
        
    
    




    
    
    









    

    
     
     
    
        

            In the Insert Pages dialog box, specify where to insert the document. Select the option as per your need from the Location drop-down menu, and then selectÂ OK.


        

    


    












	



    


    
    
        
    
    




    
    
    









    

    
     
     
    
        

            To leave the original PDF intact as a separate file, go to File in the upper left, selectÂ Save As, and enter a new name for the merged PDF.
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            You can also add an existing file to an opened PDF. Drag the file icon directly into the Page Thumbnails panel in the navigation pane.

        

    


    






















    

    
     
     
    
        

            Insert a clipboard selection into a PDF (Windows)


        

    


    















    

    
     
     
    
        

            You can insert one or more pages of selected
content copied from any application into an existing PDF.

        

    


    









    
        
            	



    


    
    
        
    
    




    
    
    









    

    
     
     
    
        

            Open the document containing the content that you want to add. Select the content, then copy the selection (in most applications, by selectingÂ Edit > Copy File To Clipboard).


        

    


    












	



    


    
    
        
    
    




    
    
    









    

    
     
     
    
        

            Open the PDF that serves as the basis of the combined
file.
        

    


    












	



    


    
    
        
    
    




    
    
    









    

    
     
     
    
        

            Select All Tools > Organize Pages. The Organize Pages toolset is displayed in the secondary toolbar.


        

    


    












	



    


    
    
        
    
    




    
    
    









    

    
     
     
    
        

            In the secondary toolbar, select Insert > From Clipboard.

Alternatively, you can right-click a page and select Insert Pages to get the insert options.


        

    


    












	



    


    
    
        
    
    




    
    
    









    

    
     
     
    
        

            In the Insert Pages dialog box, specify where to insert the selection (before or after the first or last page or a designated page), and then selectÂ OK.


        

    


    












	



    


    
    
        
    
    




    
    
    









    

    
     
     
    
        

            To leave the original PDF intact as a separate file, go to theÂ FileÂ menu in the upper-left, select Save As,Â and enter a new name for the merged PDF.


        

    


    














        
        
    













    

    
     
     
    
        

            Insert a web page or a blank page into a PDF


        

    


    















    

    
     
     
    
        

            You can insert a web page into an existing PDF by selecting AllÂ Tools > Organize Pages > Insert > From Web Page. In the dialog box that appears, enter the URL of the page that you want to add and select Add.


        

    


    















    

    
     
     
    
        

            You can also add a blank page to your PDF document by:

	Selecting AllÂ Tools > Organize Pages > Insert > Blank Page.Â 

In the Insert Pages dialog box, specify where to add the blank page.


	You can also use the context menu to add a blank page between two pages. Select AllÂ Tools > Organize Pages to get the page thumbnail view. In the page thumbnail view, right-click the page where you want to insert a blank page. Select Insert Pages > A Blank Page.



        

    


    















    

    
     
     
    
        

            Placing PDFs as linked files in other documents


        

    


    















    

    
     
     
    
        

            You can incorporate PDFs into other files that support Object Linking and Embedding (OLE), such as InDesignÂ® or Word files. These files are called OLE container documents. Later, if you edit the original PDF, the OLE features in the container application update the embedded file in the container document to reflect your changes.


        

    


    















    

    
     
     
    
        

            Do one of the following:Â 

	Select the OLE container applicationâ€™sÂ Insert ObjectÂ command orÂ Insert HyperlinkÂ command.


	(Windows)Â In Acrobat, select EditÂ >Â Copy File To Clipboard, then choose theÂ Paste SpecialÂ command in the container application.
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one of the following:
        

    


    







    
    
    









    

    
     
     
    
        

            	Choose the OLE container applicationâ€™s Insert Object command or Insert Hyperlink command.


	(Windows) In Acrobat, selectÂ Edit > Copy File To Clipboard, then select the Paste Special command in the container application.
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	Tutorial: Combine documents into one PDF
	Adobe PDF conversion settings
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	Print and combine multiple PDF files
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